[Oeva-list] Chargepoint

Alan Batie alan at batie.org
Sat Apr 23 21:26:23 PDT 2011


I just got my chargepoint card today, so I ran over to Linn-Benton
Community College, where they have 3 L2 stations, to try them out.
First off, it took me a few minutes to figure out how to work the thing
--- it's not obvious *where* to tap, nor that "tap" means "hold the bar
code in front of the sensor that you can't see where it is" (there is an
icon once you realize what it is).

Once I got that figured out, it told me to open the door, so I did, but
that's just the 110V outlet, not some control or activation that it
might want activated.  Then the door wouldn't close, and the J1772 plug
didn't do anything, so I "tapped" again to turn it off (which then
caused the door to close, some sort of motorized latch) and tried again.
 I'd left the J1772 plugged in, and it said "halting stuck relay".  I
thought maybe it didn't like me having the car already plugged in so I
pulled it out and started over from scratch.  Still "stuck relay".  So I
tried the next stand over, but same result.  Good thing I didn't really
need a charge...

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5856 bytes
Desc: S/MIME Cryptographic Signature
Url : /pipermail/attachments/20110423/75f492cf/attachment.bin 


More information about the Oeva-list mailing list