[Oeva-list] Chargepoint (and other EVSE problems)

Gary Graunke gary at whitecape.org
Sun Apr 24 06:28:22 PDT 2011


Thanks for testing them out--even though they failed, Coulomb should see the 
errors and (hopefully) do something about them). 

I've used Coulomb EVSE here in Hillsboro--they work very well here. In Lincoln 
City, 1 of the 2 I tried did not work for me (I forget the details). 

I participated in the beta for their iPhone app, and there were some rough 
spots. However, since then they have improved, and so it's good to have people 
like yourself trying things before they need them to work so we get the bugs 
out of the system.

Gary

On Saturday, April 23, 2011 09:26:23 PM Alan Batie wrote:
> I just got my chargepoint card today, so I ran over to Linn-Benton
> Community College, where they have 3 L2 stations, to try them out.
> First off, it took me a few minutes to figure out how to work the thing
> --- it's not obvious *where* to tap, nor that "tap" means "hold the bar
> code in front of the sensor that you can't see where it is" (there is an
> icon once you realize what it is).
> 
> Once I got that figured out, it told me to open the door, so I did, but
> that's just the 110V outlet, not some control or activation that it
> might want activated.  Then the door wouldn't close, and the J1772 plug
> didn't do anything, so I "tapped" again to turn it off (which then
> caused the door to close, some sort of motorized latch) and tried again.
>  I'd left the J1772 plugged in, and it said "halting stuck relay".  I
> thought maybe it didn't like me having the car already plugged in so I
> pulled it out and started over from scratch.  Still "stuck relay".  So I
> tried the next stand over, but same result.  Good thing I didn't really
> need a charge...



More information about the Oeva-list mailing list