[Oeva-list] Azure died - help?

Richard Hamje richard at hamje.net
Sun Jun 10 14:57:07 PDT 2012


A week ago, my car refused to start in a parking lot after a routine drive to the store.  Now it won't start or charge.  I am stumped and could use some advice where to start looking.

 

The drivetrain is an Azure Dynamics DMOC445 with the AC50 motor.  It has run perfectly for two years.  The wiring and relays are from Electro Automotive and are wired according to the book.  Nothing obvious has disconnected.

 

There is pack voltage at the controller (267v - should be 288v, but 267 should be enough). My cells all seem to be OK (I can't reach every one, but the individual banks sum up to the expected amounts).  The key switch relay clicks when the key is turned, but the DMOC contactor does not.  I tried to connect my laptop to the DMOC, but nothing was received - it seems to not be turning on at all.  When I run the charger, it cycles on and off (the fans spin, but I hear a relay clicking every 2-5 seconds and no charge is being applied to the pack).  It never did this before.

 

I am suspecting a 12v issue, possibly one of the charging relays, but not sure how to figure it out or where to start.  I am learning why non-engineers should not do conversions L

 

Has anyone else seen an issue like this, or can give me some ideas of how to start troubleshooting it?  If anyone in the Portland area is willing to help in person, there would be beer and/or cash involved.

 

Thanks!

Richard

 

Richard Hamje
822 SE 45th Avenue
Portland, OR  97215
503-805-8829
richard at hamje.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/attachments/20120610/005a4168/attachment.html 


More information about the Oeva-list mailing list