[Oeva-list] Leaf owners - have you lost any bars yet?

Jeff Kim jeff.shorepower at gmail.com
Wed Apr 23 17:13:59 PDT 2014


Yes, I see the same thing that you see. Confirmed.


On Wed, Apr 23, 2014 at 7:55 PM, Karl Boekelheide <Karl at boekelheide.com>wrote:

> At 54,310 miles my Leaf finally lost it's 1st bar.  That’s not bad in my
> opinion.  But, I have a question for anyone else who has lost one or more
> bars.  Do you still see 12 of what I call wedges, as in this picture, when
> the car is charged up?
>
>
> It seems odd to me that the fullness indicator would continue to go to 12.
>  When the car was new I’d get about 15 miles out of the 1st wedge.  Lately
> it seems to be about 3 miles.  I was fully expecting the top wedge to
> disappear with the top bar.  I called Nissan and the help guy said that
> even with only 6 bars the fullness wedges would still go to 12.  I’m just
> looking for confirmation.  With another 700 miles after this photo I’m
> seeing the same thing: 11 bars, 12 wedges.
>
> _______________________________________________
> Oeva-list mailing list
> Oeva-list at oeva.org
> http://www.rdrop.com/mailman/listinfo/oeva-list
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/attachments/20140423/4669d41a/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PastedGraphic-1.png
Type: image/png
Size: 187918 bytes
Desc: not available
Url : /pipermail/attachments/20140423/4669d41a/attachment-0001.png 


More information about the Oeva-list mailing list