« Two Songs | Main | Offline Again »

February 09, 2008

Hacker Slobs

I'm not even sure anyone will be able to read this for awhile, but I'll record it for my own amusement.

This morning I was awoken by cats, and the first thing I hear upon getting up is "my keyboard won't work." Jean has been trying to log into her computer in the dining room, but it doesn't seem to want to take input. So I wandered into the dining area, and began tapping on keys. It turns out that the 'escape' key and the caps lock key both work. So I rebooted in 'safe mode' (hold down the shift key while rebooting, to disable non-Apple extensions), and that worked, so I now knew that the shift key worked as well. But I was still unable to use the alphanumeric keys.

Now I decided to unplug every peripheral but the keyboard and the mouse (which coincidentally continued to work throughout the entire ordeal). One of the things I unplugged was Renee's graphics pad. Reboot, and magically, the keyboard began working! Jean guessed that the graphics pad was somehow interfering with the keyboard, and I'm happy to go with that for now.

Second experience, I went to my own computer and started up the web browser, which is set to go directly to www.terebi2.org. Instead it failed to find the page, and Verizon 'helpfully' stepped in with a search page saying terebi2 "does not exist or is not available!", instead of allowing the 404. I tried pinging the URL, and got "PING web2.fwd.easydns.com (66.150.2.134): 56 data bytes" with zero throughput. I did a whois, and yes, I still own the domain. I know I am paid up with the ISP who hosts the webpages, so I went to easydns to check. I can log in, and I'm paid up. But, they record that they've been under a Denial of Service (DOS) attack since yesterday.

They claim that they've mostly fixed the problem, but I know from experience that it takes awhile for the name forwarding to propagate again, hence Verizon's claim that this site doesn't exist. I only get to the article posting page because it links directly to the ISP. So I hope that this post will be visible before the weekend is out, otherwise I'll have to play hot potato with Easydns and Verizon as to who is responsible.

Hope you see me soon!

Update

As noted in the first comment to this post, Mark Jeftovic, a techie for easyDNS, actually tracked down my post (I left no help message after figuring out what was happening). He actually left me an email explaining in greater detail what had happened. When I asked how he'd spotted my post, he told me he has a buncha search tools that look for mentions of easyDNS. Pretty neat.

Adam, thanks for confirming visibility. I'll have to log onto the IRC channel soon and catch up with you.

Lisa, you use Windows, right? Interesting to see that similar peripherals can give headaches on that platform and Mac OS X. Anyway, I am back online. Good to get feedback from all of you.


Posted by dpwakefield at February 9, 2008 08:14 AM

Comments

Check your email, I just sent one to the address in your member profile.

Short version: You should be back in business now.

-mark (easyDNS guy)

Posted by: Mark Jeftovic at February 9, 2008 12:07 PM

I can see you!! :)

Posted by: Adam at February 9, 2008 04:36 PM

I had an older wacom pen tablet mess with my sound once. Never did fix the problem directly, I just had to (temporarily) disconnect but not uninstall the tablet. Later I reformatted the drive and all was fixed.

Well things seem to be working again already because I am able to read it. :D

Posted by: Lisa at February 9, 2008 11:49 PM